Jump to content
Sign in to follow this  
Ryuzuha

Xigncode error (E0191009)

Recommended Posts

Basically i got that XignCode Error (E0191009) , I've tried everything from changing my DNS, using VPN, Redownload the game, Deleting the Xigncode folder + CW.exe and Diagnose. Still haven't fix the issues, please help!

Share this post


Link to post
Share on other sites
13 hours ago, Ryuzuha said:

Still doesn't work, thanks for using your spare time to help.

Try to diagnose game or delete whole xigncode folder and disgnose then
if it doesn't work, if you got fragmented disc for C/D etc., place game folder in other disc than C, might work.
Check if Windows Defense/Antivirus

if that doesn't work then only option is reinstallation

Edited by Minos

Share this post


Link to post
Share on other sites

Tried everything but nothing works, I decided to delete the %temp% folder and that somehow works for me. Thanks for everybody who's trying to help me. I hope you all have a good day.

Share this post


Link to post
Share on other sites
2 hours ago, Ryuzuha said:

Tried everything but nothing works, I decided to delete the %temp% folder and that somehow works for me. Thanks for everybody who's trying to help me. I hope you all have a good day.

Good to know you found a solution in the end. Since you did, would you like your thread to be locked?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...