Jump to content

Mirae grey screen bug


Recommended Posts

Ok so, everytime i login to my Mirae, i get a grey screen and i cant move anywhere

Currently stuck in Purification Ops near the bank, everything else works like Inventory & my character profile

not sure if its just purification ops or all areas, but everythings fine in Crew Room and my Characters Room.

I've tried restarting my computer, the game & ive tried Diagnosing, but its still happening so idk if this is a bug with me, or with the game.

if anyone has any info on this bug and if theres a way to fix it please let me know.

unknown.png?width=810&height=453

More images in the spoiler

Spoiler

unknown.png?width=807&height=453

unknown.png?width=806&height=453

unknown.png?width=805&height=453

 

Edited by Wolf
Link to post
Share on other sites

Made another Mirae to test if it was a bug with Mirae or with something else and everythings working fine on my other Mirae, but still grey screening on my main Mirae.

seems to be a bug with just that 1 character, or something to do with Puri ops

unknown.png?width=806&height=453

Edited by Wolf
Link to post
Share on other sites

A few things I want you to try, let me know how it goes.

Try using /escape.
Try entering puri ops, then try changing channels.
Try entering a dungeon the special ops dungeons.
Lastly, see if you can run around the town and if so, and interact with NPCs, either by seeing the notif above a head or by just using Z until it forces an interaction.

Try all of those and let me know how it goes.

Link to post
Share on other sites

Ive already tried switching channels

Entered special ops too, it just went back to grey after leaving

i cant move anywhere, but i can talk to and take stuff from the bank (which is where im stuck)

the only thing im able to do is Jump.

im now getting online to try /escape, hopefully that fixes it. 

 

Ok so i tried /escape and it teleported me somewhere else, the screen went from grey to black and i still cant move anywhere.

i just switch channels after using /escape and its fixed now, thx so much for the help fixing it.

Edited by Wolf
Link to post
Share on other sites

A long shot but can you show me your costume inventory? Do you use the costume wardrobe, if so, please remove all costumes from there, and try to re-enter Puri Ops. By extension, try removing all things related to 'Character Customization' and see if that fixes anything.

 

Edit: As a follow up, since your problem has been solved, would you like for your thread to be locked?

Link to post
Share on other sites
  • Nata locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...