Jump to content
Sign in to follow this  
Penguin1404

0xc000007b error

Recommended Posts

Hi can you update the FAQ and mention that visual c++ 2010 is the one you need? Would help a lot of other people too. because i had 2017 and i thought that because it was the latest version, it included 2010 in it too, but 2010 is its own thing.

 

Found it out my installing EnMasse's version because this one wouldn't work, and EnMasse makes you install the 2010 one before you even get to download closers. So then I retried this version with 2010 installed and it started working.

Share this post


Link to post
Share on other sites

The 0xc000007b error requires you to download and install all missing C++ packages--it seems your PC was missing the 2010 version.
I appreciate your concern, however this is something stated specifically on my FAQ, as well as linked at the bottom of the post.

Since you aren't in need of further assistance, I'll be locking this up.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×