Jump to content
aicy

Bai's attack speed bugged?

Recommended Posts

Hello, i don't know why but my attack speed on bai seems bugged... i dont know if it's just visual 
please someone help me cause i dont want create another bai 😭😭

when i have nothing equipped
 

Spoiler

DGZGMCC.jpg


when i equip my core, modules bla bla
 

Spoiler

vfPzyfK.jpg

 

Share this post


Link to post
Share on other sites

It's not a bug - hybrid puri core has base attack speed of 0.9, which means, that if you don't get some additional attack speed, you'll end up with it being lower that 1.0, which gives negative value in detailed stats list.

Share this post


Link to post
Share on other sites
3 minutes ago, ArualKneza said:

It's not a bug - hybrid puri core has base attack speed of 0.9, which means, that if you don't get some additional attack speed, you'll end up with it being lower that 1.0, which gives negative value in detailed stats list.

ohhh, i didnt know that;
thank u a lot ❤️

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...