Jump to content
ChenShinHua

Always Get Stuck (Freeze) Whenever I Disconnected

Recommended Posts

Okay so, finally i want to report this to forum because it is realllly uncomfortable.  :depressed:

I have a problem. When i disconnected, my computer got lag then freeze. My cursor is still moving, but the programs are not responding to my click commands.

I did open a browser usually but how come a 16GB RAM computer got lag just because 1 or 2 tabs at browser?? (well yea? really??) (teach meh :D)

But, even i only open C:C.. When i got d/c, i got the same freeze.

In order to solve that, i have to force shutdown by pressing the power button and it is uncomfortable. (i dont want to destroy my lovely computer)

What should i do??

Share this post


Link to post
Share on other sites
20 minutes ago, ChenShinHua said:

Okay so, finally i want to report this to forum because it is realllly uncomfortable.  :depressed:

I have a problem. When i disconnected, my computer got lag then freeze. My cursor is still moving, but the programs are not responding to my click commands.

I did open a browser usually but how come a 16GB RAM computer got lag just because 1 or 2 tabs at browser?? (well yea? really??) (teach meh :D)

But, even i only open C:C.. When i got d/c, i got the same freeze.

In order to solve that, i have to force shutdown by pressing the power button and it is uncomfortable. (i dont want to destroy my lovely computer)

What should i do??

Its make me confused too how 16gb ram got lag, but yeah since CC having issue "memory leak" it can be happen.

I have little solution for files issue, dont know works or not in your case:

 

Share this post


Link to post
Share on other sites
On 10/2/2019 at 10:30 PM, Virly said:

Its make me confused too how 16gb ram got lag, but yeah since CC having issue "memory leak" it can be happen.

I have little solution for files issue, dont know works or not in your case:

 

I tried to use wintools.net according to that post and let see that i will stuck like this again or not. Thanks~ :good:

Share this post


Link to post
Share on other sites
57 minutes ago, ChenShinHua said:

I tried to use wintools.net according to that post and let see that i will stuck like this again or not. Thanks~ :good:

Sure, goodluck

Share this post


Link to post
Share on other sites

Hey @Virly, that didnt help me.. Did i wrong at using wintools.net?
I didnt use any proxy and i didnt have any problem with patch. My connection are fine. Do i have to use VPN? (but it will make me more lag..)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...