Jump to content
Naivety

[SOLVED] XIGNCODE 0xE0191009 error

Recommended Posts

Hi, I've been trying to come back to the game but can't get past this error no matter what atm. I SOLVED IT YEY

PxcJUea.png


Things I've already tried:

Spoiler

1. Disabling firewall/AV, adding exceptions etc.
2. Trying the DNS change procedure described in the troubleshooting FAQ regarding this error. So far, I tried both Cloudflare and Google addresses, with no success.
3. Doing the command


netsh winsock reset

in a command prompt with administrator privileges, then rebooting. I got this suggestion from googling the error code and fishing around in other games' thread.
4. Downloading a new XIGNCODE folder from the troubleshooting FAQ's link.
5. Using a free VPN (in this case, I tried hide.me, and made sure it was working using whatismyip.com). I got this suggestion from other threads in CC General Support that had the same problem.

EDIT: other possible solutions that I've tried but didn't help:

6. Checking if my XIGNCODE folder had any other folder inside it (such as another XIGNCODE folder).
7. Trying a more recent XIGNCODE folder, since the one from the FAQ is from January. (I tried @[FO] Wolfgang's, who I knew I could trust due to the staff position.)
8. Diagnosing again after trying to play with Rin's XIGNCODE folder and failed. This brought back the error code E01001000.


Things I didn't try:

Spoiler

1. Clean reinstall.
2. Usage of wintools.net, as described in the following link (thanks to @Virly for the suggestion):

 

 

For more details, I actually initially had another error (E01001000), and managed to fix it by referring to the FAQ and doing step #4 (downloading a new XIGNCODE folder). However, ever since then, I've been getting the 0xE0191009 error code instead. There have been no other error code changes after this.

 

What I did to solve the issue: moving the CODEClosers folder from Program Files to my Desktop.

I assume this was interfering with XIGNCODE due to my Program Files requiring administrator permissions for any operation done there. Even if I always started the CC patcher as administrator (which I always did), I think that the anti-cheat program wasn't recognizing that for some reason?

Either way, moving the folder fixed it, and this was with a XIGNCODE folder downloaded from the diagnose tool, too. I assume any other folder that doesn't need admin permissions to be operated in, such as Documents, would also have worked.

 

ANYWAY IT'S FINALLY FIXED I'M HAPPY, THX RIN

Leaving this here as a possible checklist for people to try in the future if they get the same error :happyLev:

Edited by Naivety

Share this post


Link to post
Share on other sites

hey, did you check if there's another xigncode folder inside your xigncode folder? if so delete it and try again?

if you already deleted xigncode folder, troubleshoot and still getting the error then not sure if reinstalling the game will fix it but you can still give it a try if nothing else work

Edited by AuraSeer

Share this post


Link to post
Share on other sites
11 hours ago, AuraSeer said:

hey, did you check if there's another xigncode folder inside your xigncode folder? if so delete it and try again?

if you already deleted xigncode folder, troubleshoot and still getting the error then not sure if reinstalling the game will fix it but you can still give it a try if nothing else work

Hi, that's also one of the things I tried... my XIGNCODE folder is normal, and has no other folders inside. Thanks a lot for the help though.

I'll let CC reinstall while I go to uni, I'll check if it works afterwards... hopefully that fixes it :depressed:

Share this post


Link to post
Share on other sites
17 hours ago, Naivety said:

-snip

Try this way:

Im using VPN before to make loading successful, i tried using the apps and no more VPN needed.

Im not sure it works in all PC but its my way to fix xigncode problems, i dont have knowledge enough if something happen more than those.

Goodluck

Share this post


Link to post
Share on other sites
4 hours ago, Virly said:

snip

Hi, ty for the help...

I actually got it fixed in another way: I moved my CC folder from Program Files to my Desktop. (I assume moving it to Documents or any folder that doesn't require admin rights would've had the same effect.) Now I can play without any problem, even with my own XIGNCODE folder :happyLev:

 

I'll update the main post w/ other stuff I tried that didn't solve it. Tyvm to everyone who helped in any way!

@Icarus the issue has been solved, and as such this topic can be closed if you want.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...